Obert Fa 10 anys

Tancat Fa 10 anys

#25 closed Error // Bug (fixed)

Error la unsolclic per RO 3.x (posiblement general)

Notificat per: paco.marjalizo Propietari:
Prioritat: Normal Fita: Per determinar - A determinar - To be determined
Component: Web guifi.net : Unsolclic Paraules clau:
Cc:

Descripció

He detectat que si be es va corretgir per la antigua web la correccio s'ha perdut amb el canvi. Les entrades de nat s'estan generant malament, indicant els ports quan es ip (no s'indica tcp/upd).

S'esta generant, per exemple:

/ip firewall nat
add chain=srcnat src-address="192.168.0.0/16" dst-address=!192.168.0.0/16 action=src-nat to-addresses=10.35.126.33 to-ports=0-65535 comment="" disabled=no

Quan el correcte seria:

/ip firewall nat
add chain=srcnat src-address="192.168.0.0/16" dst-address=!192.168.0.0/16 action=src-nat to-addresses=10.35.126.33 comment="" disabled=no

PD: Seria interant, ja que funcionará perfectament, afeguir el RO per versions de RB532/532A i RB133, a fi de que estigui disponible. Tot i que per rediment sembla que en aquestes plaques es interesant mantenir les versions 2.9 hem trobat un cas en que pot ser necesari ja que concretament ens vam trobar que una 433 amb versio 3.13 trigava molt en rebre algunes rutes i actualizant a la 3.13 el petit problema (en una RB133 concretament), ja que al poc temps semblava funcionar correctament, pasats uns minuts, ;)

Historial de canvis (2)

comment:1 Canviat Fa 10 anys per paco.marjalizo

Correccio: El problema comentat al final, a la PD, va succeir entre una 433 amb firm 3.13 i una 133 amb RO 2.9.51. Faig la correccio perque tot i que es merament informatiu he vist que ha quedat expresat de forma una mica confusa ;)

comment:2 Canviat Fa 10 anys per miquel.martos

  • Estat canviat de new a closed
  • Resolució establert a fixed

Error meu! ho vaig aplicar només a la versió vella! Ja ho tens apunt a la versió nova!
Pel que fa als trasto a triar, també és un error, crec que meu.
Per a RouterOsV3.0 son compatibles aquests trastos:
Supertrasto RB532 guifi.net|Supertrasto RB133C guifi.net|Supertrasto RB133 guifi.net|Supertrasto RB112 guifi.net|Supertrasto RB153 guifi.net|Supertrasto guifiBUS guifi.net|Supertrasto RB600 guifi.net|Supertrasto RB411 guifi.net|Supertrasto RB333 guifi.net|Supertrasto RB433 guifi.net

I per RouterOsV2.9 aquests:
Supertrasto RB532 guifi.net|Supertrasto RB133C guifi.net|Supertrasto RB133 guifi.net|Supertrasto RB112 guifi.net|Supertrasto RB153 guifi.net

No se perquè estava creuat a la base de dades i per la 2.9 sortien tots els trastos i per la v3 només els vells.

Nota: Vegeu TracTickets per a obtenir ajuda sobre l'ús dels tiquets.